<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<title>Non Surgical Face Uplift Ultherapy - Real FRISCO</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://www.realfrisco.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.realfrisco.com/non-surgical-face-uplift-ultherapy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Non Surgical Face Uplift Ultherapy - Real FRISCO" />
<meta property="og:description" content="I&#8217;m sure you&#8217;ve heard the buzz surrounding the latest in skin tightening technology, Ultherapy. It is fast becoming a favorite of both men and women as an alternative to a surgical..." />
<meta property="og:url" content="https://www.realfrisco.com/non-surgical-face-uplift-ultherapy/" />
<meta property="og:site_name" content="Real FRISCO" />
<meta property="article:section" content="Health and Beauty" />
<meta property="article:published_time" content="2015-09-19T09:31:56-05:00" />
<meta property="article:modified_time" content="2015-10-07T17:50:35-05:00" />
<meta property="og:updated_time" content="2015-10-07T17:50:35-05:00" />
<meta property="og:image" content="https://www.realfrisco.com/wp-content/uploads/2015/10/ultherapy-0128m_before-180daysafter_lower.jpg" />
<meta property="og:image:width" content="649" />
<meta property="og:image:height" content="455" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Real FRISCO &raquo; Feed" href="https://www.realfrisco.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real FRISCO &raquo; Comments Feed" href="https://www.realfrisco.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.realfrisco.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.realfrisco.com/wp-content/plugins/taqyeem/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_widget_style-css'  href='https://www.realfrisco.com/wp-content/plugins/acurax-social-media-widget/css/style.css?v=3.2.4&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-classiclight-css'  href='https://www.realfrisco.com/wp-content/plugins/archives-calendar-widget/themes/classiclight.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.realfrisco.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.12-6148' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.realfrisco.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://www.realfrisco.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='https://www.realfrisco.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.realfrisco.com/wp-content/plugins/iw-oldpaper-plugin/iw_shotcodes/slick/slick.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='recent-comment-css'  href='https://www.realfrisco.com/wp-content/plugins/ns-widget-recent-comments/css/widget-recent-comments.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.realfrisco.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.42' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://www.realfrisco.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://www.realfrisco.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.42' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://www.realfrisco.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://www.realfrisco.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.realfrisco.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.7.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='default-template-css'  href='https://www.realfrisco.com/wp-content/plugins/simple-subscribe/extension/readygraph/assets/css/default-popup.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.realfrisco.com/wp-content/themes/mh_newsdesk/style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.realfrisco.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.realfrisco.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.realfrisco.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.realfrisco.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.realfrisco.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.realfrisco.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/taqyeem/js/tie.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.42'></script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.42'></script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.42'></script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.7.5'></script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.7.5'></script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://www.realfrisco.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.realfrisco.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.realfrisco.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.realfrisco.com/?p=4465' />
<link rel="alternate" type="application/json+oembed" href="https://www.realfrisco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realfrisco.com%2Fnon-surgical-face-uplift-ultherapy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.realfrisco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realfrisco.com%2Fnon-surgical-face-uplift-ultherapy%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 32px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->




<!-- This site is using AdRotate v3.12.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:468px; height:100%; max-height:60px; margin: 0 auto; }
	.g-2 { min-width:4px; max-width:368px; margin: 0 auto; }
	.b-2 { margin:4px 4px 4px 4px; }
	.g-3 { margin:4px 4px 4px 4px;width:100%; max-width:200px; height:100%; max-height:200px; }
	.g-4 { margin:4px 4px 4px 4px;width:100%; max-width:200px; height:100%; max-height:200px; }
	.g-5 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.realfrisco.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
	<style type="text/css">
    	    	    	    	    				.footer-widgets .widget-title { background: #555555; }
    	    		</style>
    <link rel="shortcut icon" href="https://dev.realfrisco.com/wp-content/uploads/2015/07/ChooChoo.ico">
<!--[if lt IE 9]>
<script src="https://www.realfrisco.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
body { font-family: Roboto; }
</style>
<style type="text/css">ul.wpbdp-categories > li {width: 25% !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #6b6b6b; }
</style>
</head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56858924-1', 'auto');
  ga('send', 'pageview');

</script>
<body class="post-template-default single single-post postid-4465 single-format-standard custom-background mh-right-sb wpbdp-with-button-styles">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-mh-news-header-container"><ul id="menu-mh-news-header" class="menu"><li id="menu-item-4247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4247"><a href="https://www.realfrisco.com/">Home</a></li>
<li id="menu-item-4248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4248"><a href="http://realfrisco.com">FriscoFrisco!</a></li>
<li id="menu-item-4249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4249"><a href="https://www.realfrisco.com/contact-us-2/">Contact Us</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-4234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4234"><a href="https://facebook.com/Realfrisco"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-4233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4233"><a href="https://twitter.com/RealFrisco"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-4235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4235"><a href="https://www.google.com/+Realfrisco"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-4236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4236"><a href="https://www.linkedin.com/company/real-frisco"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Linked-In</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.realfrisco.com/" title="Real FRISCO" rel="home">
<div class="logo-wrap" role="banner">
<div class="logo">
<h1 class="logo-title">Real FRISCO</h1>
<h2 class="logo-tagline">Frisco, TX - Newsmagazine</h2>
</div>
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad"><ul><li><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></li></ul></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-4241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4241"><a href="https://www.realfrisco.com/category/news/">Latest News</a></li>
<li id="menu-item-4245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4245"><a href="https://www.realfrisco.com/category/featured/">Featured</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.realfrisco.com/category/community/">Community</a></li>
<li id="menu-item-4242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4242"><a href="https://www.realfrisco.com/category/schools/">Schools</a></li>
<li id="menu-item-4246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4246"><a href="https://www.realfrisco.com/category/pro-sports/">Pro Sports</a></li>
<li id="menu-item-4256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4256"><a href="https://www.realfrisco.com/classifieds/">Classifieds</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Hot Topics</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.realfrisco.com/thanksgiving-a-holiday-of-traditions-and-gratitude/" title="Thanksgiving &#8211; A Holiday of Traditions and Gratitude">
					<span class="ticker-item-date">November 23, 2015</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Thanksgiving &#8211; A Holiday of Traditions and Gratitude</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.realfrisco.com/fc-dallas-in-mls-division-finals/" title="FC Dallas in MLS Division Finals">
					<span class="ticker-item-date">November 17, 2015</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">FC Dallas in MLS Division Finals</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.realfrisco.com/study-ntec-impact-117-million/" title="Study: NTEC Impact $117 Million">
					<span class="ticker-item-date">October 21, 2015</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Study: NTEC Impact $117 Million</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.realfrisco.com/fall-fashion-modern/" title="Fall Fashion &#8211; Modern with a Twist of 1970&#8217;s Flash">
					<span class="ticker-item-date">September 22, 2015</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Fall Fashion &#8211; Modern with a Twist of 1970&#8217;s Flash</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.realfrisco.com/non-surgical-face-uplift-ultherapy/" title="Non Surgical Face Uplift Ultherapy">
					<span class="ticker-item-date">September 19, 2015</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Non Surgical Face Uplift Ultherapy</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.realfrisco.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.realfrisco.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.realfrisco.com/category/health-and-beauty/" itemprop="url"><span itemprop="title">Health and Beauty</span></a></span></nav>
					<article id="post-4465" class="post-4465 post type-post status-publish format-standard has-post-thumbnail hentry category-health-and-beauty">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Non Surgical Face Uplift Ultherapy</h1>
			</header>
	
<div class="entry-thumbnail">
<img width="649" height="437" src="https://www.realfrisco.com/wp-content/uploads/2015/10/ultherapy-0128m_before-180daysafter_lower-649x437.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" /></div>
		<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.realfrisco.com/author/charlotte/">Editor</a></span>
<span class="entry-meta-date updated">September 19, 2015</span>
</p>
	<div class="entry-content clearfix">
		<p>I&#8217;m sure you&#8217;ve heard the buzz surrounding the latest in skin tightening technology, Ultherapy. It is fast becoming a favorite of both men and women as an alternative to a surgical face lift. Because it is non-invasive you do not have to worry about side effects that could follow a surgical procedure.</p>
<p>Ultherapy utilizes the energy of ultrasound to lift and tighten your skin. Ultrasound is time tested and safe to use in the battle for a youthful appearance. According to their site, &#8220;Ultherapy has been established as safe and effective in clinical studies and in more than 350,000 treatments worldwide.&#8221;</p>
<p>Dr. Charles Wallace was among the first <a href="http://www.drwallace.com/ultherapy-dallas" target="_blank">plastic surgeons in Dallas</a> to offer this new procedure. He proudly claims that he has used the procedure himself and states, “This is about the only treatment you can do with meaningful results, NO DOWNTIME and no sun sensitivity.&#8221;</p>
<p>Ultherapy is DFA approved for the brow, lower face, neck and recently became FDA approved for the decolletage or chest area.</p>
<p>Here is more on this skincare technology:</p>
<p><iframe src="https://www.youtube.com/embed/APRVaHa2hj0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img class="avatar avatar-80 photo" width="64" height="64" src="https://www.realfrisco.com/wp-content/uploads/2014/12/editor-300x200.jpg"/><div class="ts-fab-social-links"></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4><a href="http://www.coderedlasertag.com" rel="nofollow">Editor</a></h4></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content">Loving all there is about community. Neighbors getting to know each other and making their community better.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img class="avatar avatar-80 photo" width="64" height="64" src="https://www.realfrisco.com/wp-content/uploads/2014/12/editor-300x200.jpg"/><div class="ts-fab-social-links"></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Editor <span class="latest-see-all">(<a href="https://www.realfrisco.com/author/charlotte/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="https://www.realfrisco.com/non-surgical-face-uplift-ultherapy/">Non Surgical Face Uplift Ultherapy</a><span> - September 19, 2015</span> 
				</li>
				<li>
					<a href="https://www.realfrisco.com/business-the-importance-of-signs/">Business: The Importance of Signs</a><span> - July 22, 2015</span> 
				</li>
				<li>
					<a href="https://www.realfrisco.com/benefits-of-liposuction/">Benefits of Liposuction</a><span> - June 1, 2015</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div>	</div>
			<div class="advertisement">
			<div class="sb-widget post-ad"><ul><li><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></li></ul></div><div class="sb-widget post-ad"><h4 class="widget-title"><span>You may want to read &#8230;</span></h4>		<div class="mh-fp-grid-widget clearfix"><div class="mh-section mh-group">
<article class="mh-col mh-1-4 content-grid post-4496 post type-post status-publish format-standard hentry category-family">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.realfrisco.com/thanksgiving-a-holiday-of-traditions-and-gratitude/" title="Thanksgiving &#8211; A Holiday of Traditions and Gratitude"><img src="https://www.realfrisco.com/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" /></a>
	</div>
			<p class="entry-meta"><span><a href="https://www.realfrisco.com/category/family/" rel="category tag">Family</a></span></p>
		<h3 class="content-grid-title"><a href="https://www.realfrisco.com/thanksgiving-a-holiday-of-traditions-and-gratitude/" title="Thanksgiving &#8211; A Holiday of Traditions and Gratitude" rel="bookmark">Thanksgiving &#8211; A Holiday of Traditions and Gratitude</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-4481 post type-post status-publish format-standard has-post-thumbnail hentry category-pro-sports tag-fc-dallas tag-soccer tag-toyota-stadium">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.realfrisco.com/fc-dallas-in-mls-division-finals/" title="FC Dallas in MLS Division Finals"><img width="180" height="101" src="https://www.realfrisco.com/wp-content/uploads/2015/07/DSC_7511a-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://www.realfrisco.com/wp-content/uploads/2015/07/DSC_7511a-180x101.jpg 180w, https://www.realfrisco.com/wp-content/uploads/2015/07/DSC_7511a-777x437.jpg 777w, https://www.realfrisco.com/wp-content/uploads/2015/07/DSC_7511a-260x146.jpg 260w, https://www.realfrisco.com/wp-content/uploads/2015/07/DSC_7511a-373x210.jpg 373w, https://www.realfrisco.com/wp-content/uploads/2015/07/DSC_7511a-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" /></a>
	</div>
			<p class="entry-meta"><span><a href="https://www.realfrisco.com/category/pro-sports/" rel="category tag">Pro Sports</a></span></p>
		<h3 class="content-grid-title"><a href="https://www.realfrisco.com/fc-dallas-in-mls-division-finals/" title="FC Dallas in MLS Division Finals" rel="bookmark">FC Dallas in MLS Division Finals</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-4471 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-collin-college tag-entrepreneur tag-ntec">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.realfrisco.com/study-ntec-impact-117-million/" title="Study: NTEC Impact $117 Million"><img width="180" height="101" src="https://www.realfrisco.com/wp-content/uploads/2015/10/NTEC-Econ-Impact-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://www.realfrisco.com/wp-content/uploads/2015/10/NTEC-Econ-Impact-180x101.jpg 180w, https://www.realfrisco.com/wp-content/uploads/2015/10/NTEC-Econ-Impact-260x146.jpg 260w, https://www.realfrisco.com/wp-content/uploads/2015/10/NTEC-Econ-Impact-373x210.jpg 373w, https://www.realfrisco.com/wp-content/uploads/2015/10/NTEC-Econ-Impact-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" /></a>
	</div>
			<p class="entry-meta"><span><a href="https://www.realfrisco.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="https://www.realfrisco.com/study-ntec-impact-117-million/" title="Study: NTEC Impact $117 Million" rel="bookmark">Study: NTEC Impact $117 Million</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-4435 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion tag-fashion">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.realfrisco.com/fall-fashion-modern/" title="Fall Fashion &#8211; Modern with a Twist of 1970&#8217;s Flash"><img width="180" height="101" src="https://www.realfrisco.com/wp-content/uploads/2015/09/Blue-Door-Purse-fringe-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://www.realfrisco.com/wp-content/uploads/2015/09/Blue-Door-Purse-fringe-180x101.jpg 180w, https://www.realfrisco.com/wp-content/uploads/2015/09/Blue-Door-Purse-fringe-260x146.jpg 260w, https://www.realfrisco.com/wp-content/uploads/2015/09/Blue-Door-Purse-fringe-373x210.jpg 373w, https://www.realfrisco.com/wp-content/uploads/2015/09/Blue-Door-Purse-fringe-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" /></a>
	</div>
			<p class="entry-meta"><span><a href="https://www.realfrisco.com/category/fashion/" rel="category tag">Fashion</a></span></p>
		<h3 class="content-grid-title"><a href="https://www.realfrisco.com/fall-fashion-modern/" title="Fall Fashion &#8211; Modern with a Twist of 1970&#8217;s Flash" rel="bookmark">Fall Fashion &#8211; Modern with a Twist of 1970&#8217;s Flash</a></h3>
</article>
<hr class="mh-separator content-grid-separator"></div>
<hr class="mh-separator hidden-sm">
		</div></div>		</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.realfrisco.com/non-surgical-face-uplift-ultherapy/&t=Non Surgical Face Uplift Ultherapy', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Non Surgical Face Uplift Ultherapy -&url=https://www.realfrisco.com/non-surgical-face-uplift-ultherapy/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.realfrisco.com/non-surgical-face-uplift-ultherapy/&media=https://www.realfrisco.com/wp-content/uploads/2015/10/ultherapy-0128m_before-180daysafter_lower.jpg&description=Non Surgical Face Uplift Ultherapy', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.realfrisco.com/non-surgical-face-uplift-ultherapy/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>			<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.realfrisco.com/oldest-kindle-user/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://www.realfrisco.com/fall-fashion-modern/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
																						</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/realfrisco" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div class="sb-widget clearfix"><ul><li><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></li></ul></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Recent Articles</span></h4>		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.realfrisco.com/thanksgiving-a-holiday-of-traditions-and-gratitude/" title="Thanksgiving &#8211; A Holiday of Traditions and Gratitude"><img src="https://www.realfrisco.com/wp-content/themes/mh_newsdesk/images/placeholder-thumb-small.jpg" alt="No Picture" /></a>
						</div>
													<p class="entry-meta"><span class="updated">November 23, 2015</span></p>
												<h3 class="cp-title-small"><a href="https://www.realfrisco.com/thanksgiving-a-holiday-of-traditions-and-gratitude/" title="Thanksgiving &#8211; A Holiday of Traditions and Gratitude" rel="bookmark">Thanksgiving &#8211; A Holiday of Traditions and Gratitude</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.realfrisco.com/fc-dallas-in-mls-division-finals/" title="FC Dallas in MLS Division Finals"><img width="120" height="67" src="https://www.realfrisco.com/wp-content/uploads/2015/07/DSC_7511a-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.realfrisco.com/wp-content/uploads/2015/07/DSC_7511a-120x67.jpg 120w, https://www.realfrisco.com/wp-content/uploads/2015/07/DSC_7511a-777x437.jpg 777w, https://www.realfrisco.com/wp-content/uploads/2015/07/DSC_7511a-180x101.jpg 180w, https://www.realfrisco.com/wp-content/uploads/2015/07/DSC_7511a-260x146.jpg 260w, https://www.realfrisco.com/wp-content/uploads/2015/07/DSC_7511a-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
													<p class="entry-meta"><span class="updated">November 17, 2015</span></p>
												<h3 class="cp-title-small"><a href="https://www.realfrisco.com/fc-dallas-in-mls-division-finals/" title="FC Dallas in MLS Division Finals" rel="bookmark">FC Dallas in MLS Division Finals</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.realfrisco.com/study-ntec-impact-117-million/" title="Study: NTEC Impact $117 Million"><img width="120" height="67" src="https://www.realfrisco.com/wp-content/uploads/2015/10/NTEC-Econ-Impact-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.realfrisco.com/wp-content/uploads/2015/10/NTEC-Econ-Impact-120x67.jpg 120w, https://www.realfrisco.com/wp-content/uploads/2015/10/NTEC-Econ-Impact-180x101.jpg 180w, https://www.realfrisco.com/wp-content/uploads/2015/10/NTEC-Econ-Impact-260x146.jpg 260w, https://www.realfrisco.com/wp-content/uploads/2015/10/NTEC-Econ-Impact-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
													<p class="entry-meta"><span class="updated">October 21, 2015</span></p>
												<h3 class="cp-title-small"><a href="https://www.realfrisco.com/study-ntec-impact-117-million/" title="Study: NTEC Impact $117 Million" rel="bookmark">Study: NTEC Impact $117 Million</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.realfrisco.com/fall-fashion-modern/" title="Fall Fashion &#8211; Modern with a Twist of 1970&#8217;s Flash"><img width="120" height="67" src="https://www.realfrisco.com/wp-content/uploads/2015/09/Blue-Door-Purse-fringe-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.realfrisco.com/wp-content/uploads/2015/09/Blue-Door-Purse-fringe-120x67.jpg 120w, https://www.realfrisco.com/wp-content/uploads/2015/09/Blue-Door-Purse-fringe-180x101.jpg 180w, https://www.realfrisco.com/wp-content/uploads/2015/09/Blue-Door-Purse-fringe-260x146.jpg 260w, https://www.realfrisco.com/wp-content/uploads/2015/09/Blue-Door-Purse-fringe-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
													<p class="entry-meta"><span class="updated">September 22, 2015</span></p>
												<h3 class="cp-title-small"><a href="https://www.realfrisco.com/fall-fashion-modern/" title="Fall Fashion &#8211; Modern with a Twist of 1970&#8217;s Flash" rel="bookmark">Fall Fashion &#8211; Modern with a Twist of 1970&#8217;s Flash</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.realfrisco.com/non-surgical-face-uplift-ultherapy/" title="Non Surgical Face Uplift Ultherapy"><img width="120" height="67" src="https://www.realfrisco.com/wp-content/uploads/2015/10/ultherapy-0128m_before-180daysafter_lower-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.realfrisco.com/wp-content/uploads/2015/10/ultherapy-0128m_before-180daysafter_lower-120x67.jpg 120w, https://www.realfrisco.com/wp-content/uploads/2015/10/ultherapy-0128m_before-180daysafter_lower-180x101.jpg 180w, https://www.realfrisco.com/wp-content/uploads/2015/10/ultherapy-0128m_before-180daysafter_lower-260x146.jpg 260w, https://www.realfrisco.com/wp-content/uploads/2015/10/ultherapy-0128m_before-180daysafter_lower-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
													<p class="entry-meta"><span class="updated">September 19, 2015</span></p>
												<h3 class="cp-title-small"><a href="https://www.realfrisco.com/non-surgical-face-uplift-ultherapy/" title="Non Surgical Face Uplift Ultherapy" rel="bookmark">Non Surgical Face Uplift Ultherapy</a></h3>
					</article>
					<hr class="mh-separator">		</div></div></aside>
</div>
</div>
<footer class="mh-footer">
	<div class="footer-ad-wrap"><ul><li><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></li></ul></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget">
<h5 class="widget-title">Subscribe to Real Frisco!</h5>
	<div class="clear clearFix"></div>
		<div class="widgetGuts">
		<form action="" method="post" id="frm-subscriptionFrontsimplesubscribe-4">

<dl>

	<dt><label for="frm-email" class="required">Your e-mail address</label></dt>

	<dd><input type="text" name="email" id="frm-email" required data-nette-rules='[{"op":":filled","msg":"E-mail address is requried."},{"op":":email","msg":"Your e-mail address must be valid."}]' value="" class="text"></dd>



	<dt></dt>

	<dd><input type="submit" name="_submit" class="subscribeButton button" value="Subscribe"></dd>

</dl>

<div><input type="hidden" name="_form_" value="subscriptionFrontsimplesubscribe-4"><!--[if IE]><input type=IEbug disabled style="display:none"><![endif]--></div>
</form>

		<p style="max-width:180px;font-size: 10px;display:none">By signing up, you agree to our <a href="http://www.readygraph.com/tos">Terms of Service</a> and <a href='http://readygraph.com/privacy/'>Privacy Policy</a>.</p>
		<div class="clear clearFix"></div>
	</div>
	<div class="clear clearFix"></div>
</div>
					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><ul><li><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></li></ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><div class="menu-featured-categories-container"><ul id="menu-featured-categories" class="menu"><li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3231"><a href="https://www.realfrisco.com/category/schools/">Schools</a></li>
<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3232"><a href="https://www.realfrisco.com/category/news/">News</a></li>
<li id="menu-item-3233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3233"><a href="https://www.realfrisco.com/category/business/">Business</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3234"><a href="https://www.realfrisco.com/category/sports/">Sports</a></li>
<li id="menu-item-3235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3235"><a href="https://www.realfrisco.com/category/community/">Community</a></li>
</ul></div></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-mh-news-header-container"><ul id="menu-mh-news-header-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4247"><a href="https://www.realfrisco.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4248"><a href="http://realfrisco.com">FriscoFrisco!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4249"><a href="https://www.realfrisco.com/contact-us-2/">Contact Us</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">Copyright 2015, Vox Populi Media, LLC</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.realfrisco.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.realfrisco.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.12-6148'></script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-content/plugins/iw-oldpaper-plugin/iw_shotcodes/slick/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.realfrisco.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 8000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>